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Overview 

This guide describes the process of bringing your own 3D model file into zSpace Studio using the “Import 
Model” feature of the application. Use this guide to determine what file formats Studio supports. If you 
have a 3D model in an un-supported format, this guide also describes the process of re-exporting your 3D 
model in a format that will load in Studio. 

The “File Format Quick Guide Q&A” section contains basic information on what file formats are supported 
by zSpace Studio. You can easily compare your 3D model file’s format against the formats listed in this 
section to determine whether Studio can load the file or not. 

For further details on file formats and preparing model files for importing into Studio, use the table of 
contents to navigate within this document. This guide currently details the exporting and importing process 
for seven 3D modeling programs:  

 Autodesk 123D 

 Autodesk 3ds Max 

 Autodesk Maya 

 Blender 

 MeshLab 

 SketchUp 

 SolidWorks 

Choose a program’s section to learn what file formats it can export as, then use that program’s “Guide to 
Exporting…” walkthrough to obtain a supported file format for Studio. 

This document also contains examples screenshots and notes about what your model may look like when 
imported and viewed in Studio. 
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File Format Quick Guide Q&A 

Q: What file format is the best to use in Studio? 

A: .DAE (OpenCOLLADA) files perform the best in Studio. They are guaranteed to load and preserve materials 

and textures. Check the table of contents to see which programs will let you save or export a model as an 

OpenCOLLADA DAE file. 

Q: What file formats can zSpace Studio load? 

A: The table below lists the file formats Studio will try to load. Your level of success depends on the individual 

model and the program used to export the model. 

Studio Will Try to Load These File Formats 

 

.dae 

.fbx 

.stl 

 

.3ds 

.ac 

.ase 

.blend 

.bvh 

.cob 

.csm 

.dxf 
.hmp 

.ifc 

.irr 
.irrmesh 

.lwo 

.lws 

.lxo 

.md2 

.md3 

.md5anim 

.md5camera 

.md5mesh 

.mdc 

.mdl 
.ms3d 

.nff 
.obj 
.off 
.pk3 

.ply 

.q3o 

.q3s 

.raw 

.scn 

.smd 

.ter 

.vta 

.x 

.xgl 
.xml 
.zgl 
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.DAE, .FBX, and .STL files have been the most reliable formats from those listed in the table above. It is 

recommended that you use a 3D model file in one of those three formats for reliable results. 

Q: I do not have any of the programs you have listed. / I 
have different modeling software than the ones listed in this 
guide. / Can I still make a model that will load in Studio? 

A: Absolutely! As long as the program you are using will export as a file format Studio supports, it will not 

necessarily matter what program it comes from. Always try to export a 3D model as a DAE, FBX, or STL file, 

regardless of what modeling software you are using. 

Q: I have a .DAE / .FBX / .STL file, but it will not load in 
Studio. Why? 

A: Depending on what program exported the model, the file may trigger an error message as Studio and the 

underlying Unity engine can fail to understand how to open it. One way to circumvent this issue is to change the 

file format to a different supported format or to re-export the model using a different program. 

Q: I load my own model into Studio and it appears all white 
and/or has red question marks all over it. Why? 

A: This occurs when Studio cannot recognize a model’s attached materials. To fix this, you will have to open up 

your model in the software you created it in and re-attach the model’s materials again. Make sure that when 

you export a model into a Studio friendly format, any attached materials are saved and kept in the same location 

as the model file. 

Q: Should my 3D model file be created with NURBS or 
polygons? 

A: zSpace Studio can only load models that are made with polygons. Models using NURBS will not load in Studio. 

If your 3D model uses NURBS, you must convert those NURBS to polygons before you can successfully load your 

model in Studio. 
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Autodesk 123D Design 

File Formats 123D Design Can Open or Import 

Will Import Will Open 

.svg .123dx 

.obj 
.sat / .smb 

.stl 
.stp / .step 

File Formats 123D Design Can Save As or Export 

123dx 

This is a format used by 123D Design when saving projects in progress. 

 You can get this file format option by selecting “Save...”. 

 This file format will not open in Studio. 

STL 

This format is commonly used for 3D printing. This is a file format supported by Studio. 

 You can get this file format option by selecting “Export STL”. 

 This file format will open in Studio. 

Guide to Exporting Your Autodesk 123D Design Model 

This section will guide you through exporting a 3D model file in 123D Design that results in a format supported 

by zSpace Studio. This guide will focus on converting a model into a .STL file, since that is the only available file 

format option from this program that will load in zSpace Studio. 
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1. Open or load your model in the scene. You can drag your model file into the scene to load it. Make any 

last-minute changes to your model, if necessary. You will not be able to edit your model in Studio. 

2. Click on the downward-pointing arrow in the top control bar (see green arrow in screenshot below) to 

bring up the file menu. 

 

3. Select “Export STL” (see orange box in screenshot above) to export your model as an STL file. This is a 

file format recognised by zSpace Studio. 

4. In the export window, name your model file. 

5. Make sure the “Save as type” field has “STL Files” selected. 

 

6. Select a location on your computer to export your model file to. 

7. Click “Save” in the lower right of the export window. 
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8. Launch zSpace Studio into Sandbox mode. Click on “Import Model” on the top control bar to browse 

your computer for your STL file. 

 

9. Select the STL file and wait for it to load in Studio. 

Viewing Your Autodesk 123D Design Model in zSpace Studio 

Here are things to expect when viewing an STL file from Autodesk 123D Design. 

 STL files are often used for 3D printing, so you can use zSpace Studio to view what your STL file will look 

like before it is 3D printed. 

 STL files do not show colored materials or textures. These models will appear as a single solid color 

(usually white or grey). 

 STL files show external geometry and surface details. This means you see which parts of the model are 

raised or sunken into the model. 

 You can use the cutting plane tool in Studio to view whether your model is hollow or solid. 
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Autodesk 3ds Max 

File Formats Autodesk 3ds Max Can Open or Import 

Will Import Will Open 

.fbx 

.3ds / .prj 
.ai 

.apf 
.asm 

.catpart / .cgr / .catproduct 
.dae 

.dem / .xml / .ddf 
.dwg / .dxf 

.flt 
.htr 

.ige / .iges / .igs 

.ipt / .iam 

.jt 
.model / .dlv4 / .dlv3 / .dlv / .exp / .session / .mdl 

.obj 

.prt 

.sat 
.shp 

.skp 

.sldprt / .sldasm 

.stl 
.stp / .step 

.trc 

.wire 

.wrl / .wrz 

.xml 

.max 

.drf 

.chr 
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File Formats Autodesk 3ds Max Can Save As or Export 

MAX 

This is a format used by 3ds Max when saving projects in progress. 

 You can get this file format option by selecting “Save As”. 

 This file format will not open in Studio. 

FBX 

This is a file format supported by Studio. 

 You can get this file format option by selecting “Export” and choosing “Save as Type > Autodesk 

(*.FBX)”. 

 This file format will open in Studio. 

DAE 

This is the best file format for Studio.  

 You can get this file format option by selecting “Export” and choosing “Save as Type > Autodesk Collada 

(*.DAE)”. 

 This file format will open in Studio. 

STL 

This format is commonly used for 3D printing. This is a file format supported by Studio. 

 You can get this file format option by selecting “Export” and choosing “Save as Type > “StereoLitho 

(*.STL)”. You can choose either “Binary” or “ASCII” in the second pop-up window. 

 This file format will open in Studio. 

Other Export Formats 

There are plenty of other formats for “Export” options, but the 3 options listed above are the only format 

options for exporting that are supported by Studio. 
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Guide to Exporting Your Autodesk 3ds Max Model 

This section will guide you through exporting a 3D model file in Autodesk 3ds Max that results in a format 

supported by zSpace Studio. This guide will focus on converting a model into a .DAE file, since that is the best file 

format to use in Studio. 

1. Open or load your model in the scene. You can drag your model file into the scene to load it. Make any 

last-minute changes to your model, if necessary. You will not be able to edit your model in Studio. 

2. Hover over the grey arrow pointing to the 3ds Max logo to bring up the “File” menu (see the green 

arrow in the screenshot below). 

 

3. In the “File” menu, select “Export”. 

4. In the “Export” window, name your model file. 

5. Make sure the “Save As Type” field has “Autodesk Collada (*.DAE)” selected. 
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6. Select a location on your computer to export your model file to. 

7. Click “Save” in the lower right of the export window. 

8. Launch zSpace Studio into Sandbox mode. Click on “Import Model” on the top control bar to browse 

your computer for your DAE file. 

 

9. Select the DAE file and wait for it to load in Studio. 

Viewing Your Autodesk 3ds Max Model in zSpace Studio 

Here are things to expect when viewing a .DAE file from Autodesk 3ds Max. 

 DAE files show materials, textures, and colors. They will appear how they looked in 3ds Max. 

 DAE files show external and internal geometry. 

 You can use the cutting plane tool in Studio to view the interior geometry of your model. 
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Autodesk Maya 

File Formats Autodesk Maya Can Open or Import 

Will Import / Open 

.dae 

.fbx 

.igs 

.ipt 
.ma / .mb 

.stl 
.stp / .step 

There are many plug-ins for Autodesk Maya that can allow you to import/open more file types. If you want to 

load a file with a format not listed in this box, it may be worthwhile to try searching online for a plug-in that suits 

your needs. 

File Formats Autodesk Maya Can Save As or Export 

DAE FBX 

Exporting with this option results in a DAE file. This is a file format supported by Studio. 

 You can get this file format option by selecting “Export Selection...” and choosing “Files of Type > 

DAE_FBX export”. 

 This file format will open in Studio. 

 You will need a plug-in for this export option. The plug-in is called fbxmaya.mll and should be included 

with Maya. Make sure it is turned on by using the Plug-in Manager. 

FBX 

This is a file format supported by Studio. 



  zspace.com 

12 

 You can get this file format option by selecting “Export Selection...” and choosing “Files of Type > FBX 

export”. 

 This file format will open in Studio. 

 You will need a plug-in for this export option. The plug-in is called fbxmaya.mll and should be included 

with Maya. Make sure it is turned on by using the Plug-in Manager. 

OpenCOLLADA (DAE) 

Exporting with this option results in a DAE file. This is the best file format to use in Studio. Studio was built to run 

optimally with this file type. 

 You can get this file format option by selecting “Export Selection...” and choosing “Files of Type > 

OpenCOLLADA exporter”. 

 This file format will open in Studio. 

 You will need a plug-in for this export option. The plug-in is called COLLADAMaya.mll. You can download 

it from here: https://github.com/KhronosGroup/OpenCOLLADA/wiki/OpenCOLLADA-Tools                      

or here: http://uploaded.net/file/7dj43y18  

STL 

This format is commonly used for 3D printing. This is a file format supported by Studio. 

 You can get this file format option by selecting “Export Selection...” and choosing “Files of Type > 

STL_DCE”. 

 This file format will open in Studio. 

Other Export Formats 

There are plenty of other formats for “Export Selection” options, but the 4 options listed above are the only 

format options for exporting that are supported by Studio. 

Guide to Exporting Your Autodesk Maya Model 

This section will guide you through exporting a 3D model file in Autodesk Maya that results in a format 

supported by zSpace Studio. This guide will focus on converting a model into an OpenCOLLADA (.DAE) file, since 

that is the best file format to use in Studio. 

1. Open or load your model in the scene. You can drag your model file into the scene to load it. 

https://github.com/KhronosGroup/OpenCOLLADA/wiki/OpenCOLLADA-Tools
http://uploaded.net/file/7dj43y18
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2. Make any last-minute changes to your model, if necessary. You can define dissectible segments in Maya 

using “Mesh” > “Combine” or “Separate” and these changes will be reflected in Studio. You will not be 

able to edit your model in Studio. 

 

Before exporting, there are 2 steps that need to be taken.  

3. The first is to click on “Modify” > “Freeze Transformations”. If your model has multiple pieces, this will 

keep the pieces together in Studio (otherwise they will scatter across the scene when loaded into 

Studio). 

 

4. The second pre-export step is to select: “Edit” > “Delete All by Type” > “History”. Selecting this gets rid 

of any extra information that could impact what your model will look like in Studio. 
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Now you are ready to export. 

5. Highlight your entire model. It will appear green or white. Then, under “File”, select “Export Selection…”. 
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6. In the export window, name your model file. 

7. Make sure the “Files of Type” field has “OpenCOLLADA exporter” selected. 

 

a. If you do not see OpenCOLLADA as an option for exporting, you will need to download a 

plug-in. See “OpenCOLLADA (DAE)” above for links to the plug-in. 

8. Select a location on your computer to export your model file to. 

9. Click “Export Selection” in the lower right of the export window. 
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10. Launch zSpace Studio into Sandbox mode. Click on “Import Model” on the top control bar to browse 

your computer for your OpenCOLLADA (DAE) file. 

 

11. Select the OpenCOLLADA file and wait for it to load in Studio. 

Viewing Your Autodesk Maya Model in zSpace Studio 

Here are things to expect when viewing an OpenCOLLADA (DAE) file from Autodesk Maya. 

 OpenCOLLADA files show materials, textures, and colors. They will appear how they looked in Maya. In 

the example screenshots, I chose to make certain segments of the flashlight white, and others grey. 

 OpenCOLLADA files show external and internal geometry. 

 You can use the cutting plane tool in Studio to view the interior geometry of your model. 

 Any pieces you defined as individual segments in Maya will be reflected in Studio. You will be able to 

dissect your model accordingly. 
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Blender 

File Formats Blender Can Open or Import 

Will Import Will Open 

.dae 

.bvh 

.svg 

.ply 

.stl 
.3ds 

.fbx 

.obj 
.x3d / .wrl 

.blend 

File Formats Blender Can Save As or Export 

Blend 

This is a format used by Blender when saving projects in progress. 

 You can get this file format option by selecting “Save As...”. 

 This file format will open in Studio. 

DAE 

This is usually the best file format to use in Studio. 

 You can get this file format option by selecting “Export” and choosing “Collada (Default) (.dae)”. 

 This file format will open in Studio. 

 The model may appear with more shadows and darker colors than the original version seen in Blender. 
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FBX 

This is a file format supported by Studio. 

 You can get this file format option by selecting “Export” and choosing “FBX”. 

 This file format will open in Studio. 

STL 

This format is commonly used for 3D printing. This is a file format supported by Studio. 

 You can get this file format option by selecting “Export” and choosing “Stl”. 

 This file format will not open in Studio. This is most likely because the exporting is being done in a way 

that is incompatible with Unity or zSpace Studio. 

OBJ 

This is a file format supported by Studio. 

 You can get this file format option by selecting “Export” and choosing “Wavefront (.obj)”. 

 This file format will open in Studio. 

Guide to Exporting Your Blender Model 

This section will guide you through exporting a 3D model file in Blender that results in a format supported by 

zSpace Studio. This guide will focus on converting a model into a .FBX file, since that is the best file format 

option from this program that will load in zSpace Studio. 

1. Open or load your model in the scene. You can drag your model file into the scene to load it. Make any 

last-minute changes to your model, if necessary. You will not be able to edit your model in Studio. 

2. Under the “File” menu, select “Export”, and then select “FBX”. 
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3. In the export window, name your model file. The file name will appear in the box highlighted with red. 

 

4. Make sure the file extension after the file name is “.fbx”. 

5. Select a location on your computer to export your model file to. 

6. Click “Export FBX” on the far right of the export window. 
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7. Launch zSpace Studio into Sandbox mode. Click on “Import Model” on the top control bar to browse 

your computer for your FBX file. 

 

8. Select the FBX file and wait for it to load in Studio. 

Viewing Your Blender Model in zSpace Studio 

Here are things to expect when viewing an FBX file from Blender. 

 FBX files show materials, textures, and colors. They will appear how they looked in Blender. 

 FBX files show external and internal geometry. 

 You can use the cutting plane tool in Studio to view the interior geometry of your model. 
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MeshLab 

File Formats MeshLab Can Open or Import 

Will Import Will Open 

.ply 

.stl 
.obj 

.qobj 
.off 
.ptx 

.vmi 

.bre 

.dae 

.ctm 

.pts 

.apts 

.xyz 

.gts 

.pdb 

.tri 
.asc 

.txt 
.x3d 

.x3dv 

.wrl 

.mlp 

.aln 

.out 
.nvm 

File Formats MeshLab Can Save As or Export 

MLP 

This is a format used by MeshLab when saving projects in progress. 

 You can get this file format option by selecting “Save Project”. 
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 This file format will not open in Studio. 

DAE 

This is usually the best file format to use in Studio. 

 You can get this file format option by selecting “Export Mesh As...” and choosing “Collada File Format 

(*.dae)”. 

 This file format will open in Studio. 

 Meshlab has trouble exporting models with color and texture materials intact, so it is not the ideal 

exporting choice from this program. A model exported as a DAE file from Meshlab may appear white 

with red question marks on it, a sign that the model is looking for attached materials and is not finding 

them. 

STL 

This format is commonly used for 3D printing. This is a file format supported by Studio. 

 You can get this file format option by selecting “Export Mesh As...” and choosing “STL File Format”. 

 This file format will open in Studio. 

Guide to Exporting Your MeshLab Model 

This section will guide you through exporting a 3D model file in MeshLab that results in a format supported by 

zSpace Studio. This guide will focus on converting a model into a .STL file, since that is the best file format option 

from this program that will load in zSpace Studio. 

1. Open or load your model in the scene. You can drag your model file into the scene to load it. Make any 

last-minute changes to your model, if necessary. You will not be able to edit your model in Studio. 

2. Under the “File” menu, select “Export Mesh As...”. 



  zspace.com 

23 

 

3. In the export window, name your model file.  

4. Make sure the “Files of type” field reads as “STL File Format (*.stl)”. 

 

5. Select a location on your computer to export your model file to. 

6. Click “Save” in the lower right of the export window. 

7. Launch zSpace Studio in Sandbox mode. Click on “Import Model” on the top control bar to browse your 

computer for your STL file. 

 

8. Select the STL file and wait for it to load in Studio. 

Viewing Your MeshLab Model in zSpace Studio 

Here are things to expect when viewing a STL file from MeshLab. 

 STL files are often used for 3D printing, so you can use zSpace Studio to view what your STL file will look 

like before it is 3D printed. 
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 STL files do not show colored materials or textures. They will appear as a single solid color (usually white 

or grey). 

 STL files show external geometry and surface details. This means you see which parts of the model are 

raised or sunken into the model. 
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SketchUp 

File Formats SketchUp Can Open or Import 

Will Import Will Open 

.3ds 

.dae 

.dem / .ddf 

.kml / .kmz 

.skp 

.stl 

.skp 

File Formats SketchUp Can Save As or Export 

COLLADA DAE 

This is the best file format for Studio. 

 You can get this file format option by selecting “Export > 3D Model...”. 

 This file format will open in Studio. 

KML / KMZ 

This is a file format used by Google (SketchUp, Google Earth, 3D Warehouse). 

 You can get this file format option by selecting “Download” while browsing the 3D Warehouse online ( 

https://3dwarehouse.sketchup.com ). 

 You can get this file format option by selecting “Export > 3D Model...”. 

 This file format will not open in Studio. 

 

https://3dwarehouse.sketchup.com/
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SKP 

This is a file format used by SketchUp. You get this file format when you save your work-in-progress in SketchUp. 

 You can get this file format option by selecting “Download” while browsing the 3D Warehouse online ( 

https://3dwarehouse.sketchup.com ). 

 You can get this file format option by selecting “Save as...”. 

 This file format will not open in Studio. 

STL 

This format is commonly used for 3D printing. This is a file format supported by Studio. 

 You can get this file format option by selecting “Export STL...”. Make sure the file format field says ACSII, 

not Binary, in the export pop-up window. 

 This file format will open in Studio. 

Guide to Exporting Your SketchUp Model 

This section will guide you through exporting a 3D model file in SketchUp 2014 that results in a format 

supported by zSpace Studio. This guide will focus on converting a model into a .DAE file, since that is the best file 

format to use in Studio. 

1. Open or load your model in the scene. You can drag your model file into the scene to load it, or open a 

model directly from SketchUp’s 3D Warehouse. 

 

2. Make any last-minute changes to your model, if necessary. You will not be able to edit your model in 

Studio. 

3. Under “File”, select  “Export > 3D Model…”. 

https://3dwarehouse.sketchup.com/
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4. Click on “Options” in the lower right of the export window. 

5. Make sure these 4 boxes are checked in the “DAE Export Options” pop-up window (see screenshot 

below): “Triangulate All Faces”, “Export Only Selection Set”, “Export Texture Maps”, and “Preserve 

Credits”.  These options ensure that all the necessary information and materials for Studio performance 

are exported with your model. 
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6. In the export window, name your model file. 

7. Make sure the “Export Type” field has “COLLADA File” selected. 

 

8. Select a location on your computer to export your model file to. 

a. Make sure your model file and materials folder export to the same location on your 

computer. If not, your model will lose its colors/textures/materials when viewed in Studio. 

9. Click “Export” in the lower right of the export window. 

10. Launch zSpace Studio into Sandbox mode. Click on “Import Model” on the top control bar to browse 

your computer for your COLLADA file. 

 

11. Select the COLLADA file and wait for it to load in Studio. 

Viewing Your SketchUp Model in zSpace Studio 

Here are things to expect when viewing a COLLADA file from SketchUp. 

 Oftentimes, a DAE file exported from SketchUp will NOT appear correctly in Studio. Sometimes materials 

will not be attached. Sometimes pieces will scatter across the scene in Studio. The screenshot below 

demonstrates both of these potential issues. 
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 You may have to load a SketchUp model file in another program, re-attach materials, and make sure 

piece segmentation is correct, then re-export with the other program to ensure that the model can be 

successfully imported into Studio. 

You may have much better luck with viewing a model from SketchUp when it has been exported as an STL file 

(see picture below), most likely because there are no separate pieces or materials. 

 STL files are often used for 3D printing, so you can use zSpace Studio to view what your STL file will look 

like before it is 3D printed. 

 STL files do not show colored materials or textures. They will appear as a single solid color (usually white 

or grey). 

 STL files show external geometry and surface details. This means you see which parts of the model are 

raised or sunken into the model. 
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SolidWorks 

File Formats SolidWorks Can Open or Import 

Will Open / Import 

.asm / .sldasm 

.drw / .slddrw 

.lfp / .sldlfp 

.3dm 

.ai 
.dxf 
.dwg 

.psd 

.prtdot / .asmdot / .drwdot 
.x_t / .x_b / .xmt_txt 

.igs / .iges 

.stp / .step 

.ifc 

.sat 
.vda 

.wrl 
.stl 
.cgr 

.sldxml 
.prt / .xpr 

.asm / .xas 

.prt 

.ipt 
.iam 

.par / .psm 

.asm 

.prt / .ckd 

.dll 
.emn / .brd / .bdf / .ibd 
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File Formats SolidWorks Can Save As or Export 

FBX 

This is a file format supported by Studio.  

 You can get this file format option by selecting “Export to FBX”. 

 This file format will not open in Studio. This is most likely because the exporting is being done in a way 

that is incompatible with Unity or zSpace Studio. 

 If you want a 3D model from SolidWorks with materials/textures to be viewed in zSpace Studio, you will 

need another program like Autodesk Maya to edit and re-export your model file in a supported format. 

STL 

This is a file format supported by Studio. This format is commonly used for 3D printing. 

 You can get this file format option by selecting “Save as...”. Your model must be saved as an ACSII file, 

not a binary one. 

 This file format will open in Studio.  

Other “Save As” Formats 

There are numerous other formats for “Save as” options, but STL is the only format option for saving that is 

currently supported by Studio. 

Guide to Exporting Your SolidWorks Model 

This section will guide you through exporting a 3D model file in SolidWorks 2014 that results in a format 

supported by zSpace Studio. This guide will focus on converting a model into a .STL file, since that is the only 

available file format option from this program that will load in zSpace Studio. 

1. Open or load your model in the scene. You can drag your model file into the scene to load it. Make any 

last-minute changes to your model, if necessary. You will not be able to edit your model in Studio. 

2. Hover over the grey arrow pointing to the SolidWorks logo to bring up the “File” menu (see screenshot 

below). 
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3. In the “File” menu, select “Save As…” 

4. In the “Save As” window, name your model file. 

5. Make sure the “Save As Type” field has “STL” selected. 

 

6. Select a location on your computer to export your model file to. 

7. Click on “Options” in the lower left of the “Save As” window. 

Make sure these options are selected: 

8. Under “Output as” make sure ACSII is selected, not Binary. 

9. In the group of 3 checkboxes in the middle of the window, check the box that says “Save all components 

of an assembly in a single file”. 
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a. This window will say “Export Options”, but it is your option window when saving. 

10. Click “Save” in the lower right of the export window. 

11. Launch zSpace Studio into Sandbox mode. Click on “Import Model” on the top control bar to browse 

your computer for your STL file. 

 

12. Select the STL file and wait for it to load in Studio. 

Viewing Your SolidWorks Model in zSpace Studio 

Here are things to expect when viewing a STL file from SolidWorks. 

 STL files are often used for 3D printing, so you can use zSpace Studio to view what your STL file will look 

like before it is 3D printed. 

 STL files do not show colored materials or textures. They will appear as a single solid color (usually white 

or grey). 
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 STL files show external geometry and surface details. This means you see which parts of the model are 

raised or sunken into the model. 

 You can use the cutting plane tool in Studio to view whether your model is hollow or solid. 

 


