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Importing Guide

This guide provides information 

on exporting models from other 

programs into zSpace Studio.

We recommend that if this is your 

first time working with 3D models, 

you create your model in Leopoly 

or Tinkercad. 

For more advanced 3D model 

creators, we recommend using 

Maya to create a Collada (.dae) file 

of your 3D model masterpiece.
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Why Create Models for Use in zSpace Studio?

Are you curious about 3D printing in your classroom? You do not need to be a computer science teacher, engi-

neer, or graphic designer to use a 3D printer with your students. In fact, educators at all grade levels are now 

exploring new ways to demonstrate student ideas as they learn how to incorporate 3D printers into their existing 

lessons. See the free online course for ideas on how to get started.

Importing Your Model into zSpace Studio

 To create an activity from scratch, open zSpace Studio in zCentral (AP21). 

 Select the Backpack in the upper-right area of the zSpace Studio window.

 Click the Import File button.
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Navigate through the file browser to find the model file you want to import. Only supported model file types will 

appear.

Click on the desired 3D model file to load it in zSpace Studio. The model will appear in the scene. 

At zSpace, we have had the most success importing the following file types:

• .stl

• .obj

• .dae

Models from di�erent applications may look di�erent when you import them into zSpace Studio. File appear-

ance will depend on how the models were packaged by the application in which they were created. The file type 

will also impact whether the models have color, external geometry, internal geometry, etc.  Import your model 

into zSpace Studio and check the results.

What will an STL file model look like in zSpace Studio?

• STL file models do not show colored materials or textures. These models 

appear as a single solid color (usually white or grey).

• STL file models show external geometry and surface details only.

• STL file models are o�en used for 3D printing, so you can still use zSpace 

Studio to view what your STL file looks like before it is 3D printed.

For more advanced, technical artists, we recommend Autodesk Maya.  With Autodesk Maya, you can create 

high-quality models with textures. Artists working at zSpace use this so�ware to create models that we include 

in our STEM applications.

Maya can open many di�erent file types by default and there are many plugins available online to increase 

Maya’s import capabilities even further. (zSpace is not responsible for any plugins you may choose to down-

load.) A DAE file is the best type of model file to import into zSpace Studio because it utilizes materials and 

textures, yet remains a very e�icient file type for its size.
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For more advanced, technical artists, we recommend Autodesk Maya.  With Autodesk Maya, you can create 

high-quality models with textures. Artists working at zSpace use this so�ware to create models that we include 

in our STEM applications.

Maya can open many di�erent file types by default and there are many plugins available online to increase 

Maya’s import capabilities even further. (zSpace is not responsible for any plugins you may choose to down-

load.) A DAE file is the best type of model file to import into zSpace Studio because it utilizes materials and 

textures, yet remains a very e�icient file type for its size.

What will an OBJ file model look like in zSpace Studio?

• OBJ file models show external geometry and surface details.

• OBJ file models will be hollow inside.

• If you add colors to your model, zSpace Studio will show them.

• Your model will be dissectible. Pieces of the same color dissect as a group.

• The model dimensions, if shown in the creation application, will also be shown in zSpace Studio.

What will a DAE file model look like in zSpace Studio?

• DAE file models show materials, textures, and colors. Their appearance is the 

same as in the program that created them.

• DAE file models show external and internal geometry. This means you will be 

able to see internal parts of the model.

• Any pieces you defined as individual segments appear in zSpace Studio as 

dissectible parts. You can dissect your model accordingly.

You can import appropriate file models from free sources such as Thingiverse or MyMiniFactory. Or, even better, you can create your own models.
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For more advanced, technical artists, we recommend Autodesk Maya.  With Autodesk Maya, you can create 

high-quality models with textures. Artists working at zSpace use this so�ware to create models that we include 

in our STEM applications.

Maya can open many di�erent file types by default and there are many plugins available online to increase 

Maya’s import capabilities even further. (zSpace is not responsible for any plugins you may choose to down-

load.) A DAE file is the best type of model file to import into zSpace Studio because it utilizes materials and 

textures, yet remains a very e�icient file type for its size.

Sharing Activities with Created Models
Note: The zSpace system that created the custom activity and the zSpace system opening the activity must use zSpace Studio 2019 in 

order for this process to work.

1. Locate: In the SharedModels folder (C:\Users\Public\Public Documents\zSpace\SharedModels), 

locate the imported model file(s) associated with your activity.

2. Save to Drive: Upload the *.studioactivity with its associated models from the original zSpace system to 

a drive or USB flash drive to share with other zSpace systems.

3. Share: Share both the zSpace Studio activity and its associated imported models for the greatest success.   

A. Models (Important):  On the zSpace system that the activity is being moved to, paste the copied models into 

the SharedModels folder located at C:\Uses\Public\Public Documents\zSpace\SharedModels.

Important: Please ensure that the model files are located in the exact same folder location as Step 1 above. If 

the model files were placed in a subfolder during Step 2, the files must go in the same subfolder on the target 

zSpace machine.

B. Activity: The *.studioactivity file can be placed in a location where it is easy for others to find (i.e., desktop or 

shared file folder).

Recommended Modeling Programs
For the beginning creator of 3D models, we recommend using Leopoly or Tinkercad. 

The Leopoly so�ware is loaded on every zSpace system so you already have the tool you need to create your 

own 3D model! It has a simple interface that makes it easy to create and color models.

See our How to: Leopoly video to get started.

In addition, there is a free online course available on 3D printing with Leopoly.

Tinkercad provides an easy, early training ground to introduce students to the world of 3D design and explora-

tion.  While Tinkercad works on any computer, users must be on a zSpace learning device to manipulate their 

design in zSpace Studio. 

See our Importing Tinkercad Models video.

In addition, there is a free online course available on 3D printing with Tinkercad.
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For more advanced, technical artists, we recommend Autodesk Maya.  With Autodesk Maya, you can create 

high-quality models with textures. Artists working at zSpace use this so�ware to create models that we include 

in our STEM applications.

Maya can open many di�erent file types by default and there are many plugins available online to increase 

Maya’s import capabilities even further. (zSpace is not responsible for any plugins you may choose to down-

load.) A DAE file is the best type of model file to import into zSpace Studio because it utilizes materials and 

textures, yet remains a very e�icient file type for its size.

This section guides you through the process of exporting a 3D model file in 

Leopoly in a format supported by zSpace Studio. Leopoly models are export-

ed as OBJ files.

1. Create a folder on your computer where you will save your Leopoly OBJ 

file. (We recommend creating a unique folder for each model in order to 

stay organized!)

2. Sculpt a model in Leopoly.

3. Click on the Save Object icon in the upper-right corner.

4. In the save window, choose your created folder as the save location and 

name your model file. Make sure “Save as type” has “*.obj” selected.

5. Click on “Save.”

6. If you added color to your model, some .jpg, .mtl, and .properties files 

were saved to the same file location as the .obj file; they contain the colors 

and prints of your model. All of these files share the same name as the 

model and must be in the same folder as the .obj file in order to be viewed 

by zSpace Studio.

Using Leopoly to Create and Import Models

6. Now that you have a folder containing the /obj file and some color/tex-

ture files, you can send this entire folder via email or share it using a USB 

flash drive to view it on other zSpace systems.
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For more advanced, technical artists, we recommend Autodesk Maya.  With Autodesk Maya, you can create 

high-quality models with textures. Artists working at zSpace use this so�ware to create models that we include 

in our STEM applications.

Maya can open many di�erent file types by default and there are many plugins available online to increase 

Maya’s import capabilities even further. (zSpace is not responsible for any plugins you may choose to down-

load.) A DAE file is the best type of model file to import into zSpace Studio because it utilizes materials and 

textures, yet remains a very e�icient file type for its size.

Using Tinkercad to Create and Import Models

This section guides you through two ways to export a 3D model file in Tinkercad, each of which results in a 

format supported by zSpace Studio. 

3D models can now be directly imported into zSpace Studio via Tinkercad’s website. 

Follow the quick steps below:
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This section guides you through the process of exporting a 3D model file in 

Leopoly in a format supported by zSpace Studio. Leopoly models are export-

ed as OBJ files.

1. Create a folder on your computer where you will save your Leopoly OBJ 

file. (We recommend creating a unique folder for each model in order to 

stay organized!)

2. Sculpt a model in Leopoly.

3. Click on the Save Object icon in the upper-right corner.

4. In the save window, choose your created folder as the save location and 

name your model file. Make sure “Save as type” has “*.obj” selected.

5. Click on “Save.”

6. If you added color to your model, some .jpg, .mtl, and .properties files 

were saved to the same file location as the .obj file; they contain the colors 

and prints of your model. All of these files share the same name as the 

model and must be in the same folder as the .obj file in order to be viewed 

by zSpace Studio.

6. Now that you have a folder containing the /obj file and some color/tex-

ture files, you can send this entire folder via email or share it using a USB 

flash drive to view it on other zSpace systems.

Step 1: Create a 

model in TinkerCad Step 2: Select “share” 

in TinkerCad

Step 2: Select “share” 

in TinkerCad



For more advanced, technical artists, we recommend Autodesk Maya.  With Autodesk Maya, you can create 

high-quality models with textures. Artists working at zSpace use this so�ware to create models that we include 

in our STEM applications.

Maya can open many di�erent file types by default and there are many plugins available online to increase 

Maya’s import capabilities even further. (zSpace is not responsible for any plugins you may choose to down-

load.) A DAE file is the best type of model file to import into zSpace Studio because it utilizes materials and 

textures, yet remains a very e�icient file type for its size.

You can also export a 3D model file in Tinkercad into an OBJ file that can be imported into 

zSpace Studio. You would use this method if you are exporting multiple files for use in the same 

scene in zSpace Studio. 

1. Create a model in Tinkercad.

2. Highlight your entire model. It will appear blue or purple. Then, 

under the “Design” menu, select “Download for 3D Printing.”

3. Click the .OBJ button

4. The download automatically begins and appears in your 

downloads folder. The downloaded ZIP folder will have the same 

name as your model.
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Using Autodesk Maya to 
Create and Import Models

zSpace Studio uses the Unity 3D engine for rendering. What follows are some best practices for creating assets 

with Autodesk  Maya (or an equivalent 3D program) with the Unity 3D engine in mind.

Geometry
• Model in quads or triangles. Do not use ngons (an ngon is a face or polygon that is made up of five or more 

sides or edges connected by five or more vertices).

• Backfaces are culled (rendered invisible) in Unity 3D. In order to render visible backfaces, make your model 

two-sided with normals facing inward and outward.

• Unity 3D has a 50k polygon limit and a 32k vertex limit for a single mesh. Design your asset appropriately or 

Unity 3D will subdivide it at an arbitrary location(s) on the mesh. (This is important to keep in mind for assets 

that require exact dissecting.)

• Models that you want to be dissectible in Unity must be segmented in Maya. Dissected parts of a model should 

be parented under a group node. Grouped models will export as a single unsegmented mesh if parented under 

a shape node.

• The model scene scale should be in meters with +Y up, scaled at 1:1.

• When combining meshes in Maya use Mesh > Combine option box > Merge By UV links. This will preserve all the 

UV sets (if any). UV sets must be copied to map1 in the UV Texture Editor. Delete any UV sets not in map1.

• Harden and so�en edges where needed.

• Before animating, delete history on the mesh.

Texturing
• zSpace Studio supports di�use, specular, normal, reflective, emissive, and transparency maps. However, the 

specular, reflective, emissive, and transparency maps can individually only be used by mapping them to the 

alpha channel of the 32-bit di�use map.

• UVs must be in the 1,1 Coordinate System.

• All UV sets should be copied to map1 in the UV Texture Editor. UV sets not copied to map1 will not display 

textures in Unity.

• The following texture file formats are recommended: TGA and PNG.

• Use TGA in transparent textures with edge padding applied to the UV islands.

Exporting
• The model should be positioned at the origin and facing +Y up.

• Before exporting, freeze all transforms on all meshes. The origin or pivot point of a mesh can be anywhere in 

space as long as the mesh’s translate, rotate, and scale are frozen.

• When exporting, ensure that “embed media” is enabled in the export options if it is available. 

Export meshes using FBX.

This section guides you through the process of exporting a 3D model file in Autodesk Maya in a format support-

ed by zSpace Studio. These instructions were created using Autodesk Maya 2014. Other versions may have 

slightly di�erent workflow paths. This guide focuses on converting a model into a .dae file.
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Using Autodesk Maya to 
Create and Import Models

zSpace Studio uses the Unity 3D engine for rendering. What follows are some best practices for creating assets 

with Autodesk  Maya (or an equivalent 3D program) with the Unity 3D engine in mind.

Geometry
• Model in quads or triangles. Do not use ngons (an ngon is a face or polygon that is made up of five or more 

sides or edges connected by five or more vertices).

• Backfaces are culled (rendered invisible) in Unity 3D. In order to render visible backfaces, make your model 

two-sided with normals facing inward and outward.

• Unity 3D has a 50k polygon limit and a 32k vertex limit for a single mesh. Design your asset appropriately or 

Unity 3D will subdivide it at an arbitrary location(s) on the mesh. (This is important to keep in mind for assets 

that require exact dissecting.)

• Models that you want to be dissectible in Unity must be segmented in Maya. Dissected parts of a model should 

be parented under a group node. Grouped models will export as a single unsegmented mesh if parented under 

a shape node.

• The model scene scale should be in meters with +Y up, scaled at 1:1.

• When combining meshes in Maya use Mesh > Combine option box > Merge By UV links. This will preserve all the 

UV sets (if any). UV sets must be copied to map1 in the UV Texture Editor. Delete any UV sets not in map1.

• Harden and so�en edges where needed.

• Before animating, delete history on the mesh.

Texturing
• zSpace Studio supports di�use, specular, normal, reflective, emissive, and transparency maps. However, the 

specular, reflective, emissive, and transparency maps can individually only be used by mapping them to the 

alpha channel of the 32-bit di�use map.

• UVs must be in the 1,1 Coordinate System.

• All UV sets should be copied to map1 in the UV Texture Editor. UV sets not copied to map1 will not display 

textures in Unity.

• The following texture file formats are recommended: TGA and PNG.

• Use TGA in transparent textures with edge padding applied to the UV islands.

Exporting
• The model should be positioned at the origin and facing +Y up.

• Before exporting, freeze all transforms on all meshes. The origin or pivot point of a mesh can be anywhere in 

space as long as the mesh’s translate, rotate, and scale are frozen.

• When exporting, ensure that “embed media” is enabled in the export options if it is available. 

Export meshes using FBX.

This section guides you through the process of exporting a 3D model file in Autodesk Maya in a format support-

ed by zSpace Studio. These instructions were created using Autodesk Maya 2014. Other versions may have 

slightly di�erent workflow paths. This guide focuses on converting a model into a .dae file.
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1. With your model open in Autodesk Maya, select 

“Modify” > “Freeze Transformations.” Otherwise the 

pieces of your model may scatter across the scene 

when loaded into zSpace Studio. Your model will 

still be dissectible by group in zSpace Studio.

2. Select “Edit” > “Delete All by Type” > “History” to 

remove any extra information that could impact 

what your model looks like in zSpace Studio.

3. Highlight your entire model. It will appear green 

or white. Then, under the “File” menu, select 

“Export Selection…”

4. Make sure the “Files of type” field has “DAE_FBX 

export” selected.

5. Click on “Export Selection.”



Alternative Method Using a Plugin

We have also had success when using a plugin called COLLADAMaya.mll to obtain an OpenCALLADA (.dae) file. 

This is not an o�icial recommendation and we cannot provide support for use of this plugin; you choose to 

download anything onto your computer at your own risk.

1. Complete steps 1-3 from the section on exporting from Maya without a plugin.

2. Make sure the “Files of type” field has “OpenCOLLADA exporter” selected.

3. Click on “Export Selection.”

Using other Applications to 
Create and Import Models

Autodesk 3ds Max - Creating a DAE file

This section guides you through the process of exporting a 3D model file in Autodesk 3ds Max in a format 

supported by zSpace Studio. These instructions were created using Autodesk 3ds Max 2014. Other versions may 

have slightly di�erent workflow paths. This guide focuses on converting a model into a DAE file.

1. With your model open in Autodesk 3ds Max, 

hover over the grey arrow pointing to the 3ds Max 

logo to bring up the “File” menu.

2. In the “File” menu, select “Export.”
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3. Make sure the “Save As type” field has “Autodesk 

Collada (*.DAE)” selected.

4. Click on “Save.”

1. With your model open in AutoCAD, click on the 

red “A” logo in the top-le� corner to access the 

“FIle” menu.

2. In the “File” menu, select “Export,” then “Other 

Formats.”

3. Make sure the “Files of type” field has “Lithogra-

phy (*.stl)” selected.

4. Click on “Save.”

Autodesk AutoCAD - Creating an STL file

This section guides you through the process of exporting a 3D model file in Autodesk AutoCAD in a format 

supported by zSpace Studio. These instructions were created using Autodesk AutoCAD 2016. Other versions may 

have slightly di�erent workflow paths. This guide focuses on converting a model into an STL file.



1. With your model open in Inventor, click on the 

orange “I” logo in the top-le� corner to access the 

“File” menu.

2. In the “File” menu, select “Export,” then “CAD 

Format.”

3. Make sure the “Save As type” field has “STL Files 

(.stl)” selected.

4. Options can be le� as the defaults.

5. Click on “Save.”

Autodesk Inventor - Creating an STL file

This section guides you through the process of exporting a 3D model file in Autodesk Inventor in a format 

supported by zSpace Studio. These instructions were created using Autodesk Inventor 2016. Other versions may 

have slightly di�erent workflow paths. This guide focuses on converting a model into an STL file.
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1. With your model open in Blender, open the 

“File” menu, select “Export,” and then select 

“Collada (Default) (.dae).”

2. In the export window, name your model file. The 

file name appears in the box highlighted with red.

3. Make sure the file extension a�er the file name is 

“.dae.”

4. Click the Export COLLADA button on the far-right 

side of the export window.

Blender - Creating a DAE file

This section guides you through the process of exporting a 3D model file in Blender in a format supported by 

zSpace Studio. These instructions were created using Blender 2015. Other versions may have slightly di�erent 

workflow paths. This guide focuses on converting a model into a DAE file.
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1. Open or load your model in the scene. You can 

drag your model file into the scene to load it. Make 

any last-minute changes to your model, if neces-

sary. You will not be able to edit your model in 

zSpace Studio.

2. With your model open in MeshLab, open the 

“File” menu and select “Export Mesh As...”

3. Make sure the “Files of type” field reads as “STL 

File Format (*.stl).”

4. Click on “Save.”

MeshLab - Creating an STL file

This section guides you through the process of exporting a 3D model file in MeshLab in a format supported by 

zSpace Studio. These instructions were created using MeshLab 2014. Other versions may have slightly di�erent 

workflow paths. This guide focuses on converting a model into an STL file.
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1. With your model open in SketchUp, open the 

“File” menu and select  “Export STL…”

2. In the export options window, make sure the 

box is checked for “Export selected geometry only.” 

You can choose your export units. Both ASCII and 

Binary work as a file format.

3. In the next dialog window, name your model 

file. The “Save as type” field can be le� blank. 

4. Click on “Save.”

SketchUp - Creating an STL file

This section guides you through the process of exporting a 3D model file in SketchUp in a format supported by 

zSpace Studio. These instructions were created using SketchUp 2014. Other versions may have slightly di�erent 

workflow paths. This guide focuses on converting a model into an STL file.

17



1. With your model open in Solidworks, hover over the 

grey arrow pointing to the Solidworks logo to bring up 

the “File” menu.

2. In the “File” menu, select “Save As…”

3. Make sure the “Save As type” field has “STL (*.stl)” selected.

4. Click on “Options” in the lower-le� area of the 

“Save As” window. Make sure these options are selected:

a. Under “Output as” make sure ASCII is selected, not Binary.

b. Check the box that says “Save all components of an 

assembly in a single file.”

5. Click on “Save.”

Solidworks - Creating an STL file

This section guides you through the process of exporting a 3D model file in Solidworks in a format supported by 

zSpace Studio. These instructions were created using Solidworks 2014. Other versions may have slightly di�er-

ent workflow paths. This guide focuses on converting a model into an STL file.

Note: Solidworks models do not retain their materials or parts hierarchy 
when converted to a file type that zSpace Studio can recognize.
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1. In SolidWorks 2014, open a model that you 

want to export as an OBJ file.

2. Click the Options button on the far right of the 

top toolbar.

3. Select “Customize.”

4. Click the Commands tab.

5. Select “Macro” from the category list.

6. Under “Buttons,” select the New Macro Button 

and drag its icon onto the Solidworks toolbar 

where you want it to appear.

7. A dialog appears:

a. Select the macro file to link the button to 

(swp file).

b. In the “Method” dropdown, select “mod-

SWtoOBJ.InitialUI.”

c. Choose an image and tooltip for the button. 

The folder from the link above contains an 

image for the button.

d. Leave the prompt as the default.”

8. Click “OK” and the button will appear.

Alternative Method Using a Macro to Create an OBJ File

We have also had success when using a macro called Free SolidWorks OBJ Exporter v2 to obtain an OBJ file. The 

OBJ file type created by Solidworks is di�erent from the type created by Leopoly, and the model materials and 

parts are not retained. You can download the macro here: https://forum.solidworks.com/thread/54270. This is 

not an o�icial recommendation and we cannot provide support for use of this macro; you choose to download 

anything onto your computer at your own risk.

Macro Installation



1. Click your new OBJ export button. A dialog appears. You 

can leave all options as the defaults.

a. Solidworks will ask you to save your file before exporting 

to OBJ. You must perform this save. 

2. Click “Run Exporter.”

3. It will take some time for Solidworks to complete the export 

process. Wait time is dependent on the complexity of the 

model. It may appear that Solidworks has hung up or crashed, 

but do not force-close it.

4. You will receive a message. This message will inform you of 

success or failure.

5. A folder will appear in the same directory where you saved 

the model file: “[model name] OBJ.”

a. This folder contains an OBJ file and an MTL file.

Export Process

Examples of an error message (le�) and a success message (right)
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Troubleshooting

Q: How do I get an FBX file from 2011, 2012, or 2013 into zSpace Studio?
A: If you are using Autodesk Maya, you can change the year for the exported FBX in the 

“Export Selection” window.

Q: Can zSpace Studio load a parametric model?
A: zSpace Studio can only load polygonal models. If your model is parametric, it will not 

load in zSpace Studio. It must be converted to a polygonal file type to load into zSpace 

Studio. 

Q: What if I find a model in a format that is not supported by zSpace Studio?
A: You may be able to use one of the programs below to open the file and save it as a 

file type that zSpace Studio will attempt to open. 

Use the following table to find which of the programs highlighted in this guide will 

open/import your model file. If one of the programs listed can open the file, you can 

then re-export that file in a zSpace Studio-friendly format. 

 Click “File” > “Export Selection” and scroll 

down to the bottom of the options panel on 

the right side of the window. Expand “FBX File 

Format” and select “2011”/”2012”/”2013” from 

the dropdown menu.

Other programs may have similar export 

options to select the exact year for the 

exported FBX.
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Note: When the type of file is changed through one of the programs below, details about the model may change. For 
example, the model may no longer have its materials, or the model may be one piece instead of dissectible.

Program Name

AutoCAD .dwg / .dws / .dxf / .dwt

.3ds / .blend / .bvh / .dae / .fbx / .obj / .ply / .stl / .svg / .wrl / .x3d

.3ds / .dae / .dem / .ddf / .kml / .kmz / .skp / .stl

.obj / .stl

Autodesk 3ds Max

Autodesk Inventor

Autodesk Maya

Blender

Leopoly

MeshLab

SketchUp

Solidworks

.3ds / .ai / .apf / .asm / .catpart / .catproduct / .cgr / .chr / .dae / .dem / .ddf / .dlv / .dlv3 / .dlv4 / .drf 

/ .dwg / .dxf / .exp / .fbx / .flt / .htr / .ige / .iges / .igs / .ipt / .iam / .jt / .max / .mdl / .model / .obj / .prj 

/ .prt / .sat / .session / .shp / .skp / .sldasm / .sldprt / .stl/ .stp / .step / .trc / .wire / .wrl / .wrz / .xml

.3dm / .ai / .asm / .asmdot / .bdf / .brd / .cgr / .ckd / .dll / .drw / .drwdot / .dwg / .dxf / .emn / .ifc / 

.iam / .ibd / .iges / .igs / .ipt / .lfp / .par / .prt / .prtdot / .psd / .psm / .sat / .sldasm / .slddrw / .sldlfp / 

.sldxml / .stl / .step / .stp / .vda / .wrl / .x_b / .x_t / .xas / .xmt_txt / .xpr

.3dm / .brd / .CATpart / .cgr / .dwf / .dwg / .dxf / .iam / .ide / .igs / .ipn / .ipt /

.jt / .prt / .rvt / .sat / .sldasm / .sldprt / .smt / .stl / .stp / .wire / .x_b / .x_t 

.dae / .fbx / .igs / .ipt / .ma / .mb / .stl / .stp / .step

You can find plug-ins to open more file types online.

.aln / .apts / .asc / .bre / .ctm / .dae / .gts / .mlp / .nvm / .obj / .o� / .out / .pdb / .ply / .pts / .ptx / 

.qobj / .stl / .tri / .txt / .vmi / .wrl / .x3d / .x3dv / .xyz

File types it can open and export in a format zSpace Studio will recognize

Q: Should my 3D model file be created with NURBS or polygons?
A: zSpace Studio can only load models that are made with polygons. zSpace Studio was made using Unity and 

Unity does not support NURBS. If your 3D model uses NURBS, you must convert those NURBS to polygons 

before you can successfully import your model into zSpace Studio.

Q: My imported model appears all white and/or has red marks all over it. Why?
A: Models appear red and white when zSpace Studio cannot locate the model’s attached materials or textures. 

This is a pathing issue. zSpace Studio’s import process works best when you import a model from the exact 

same location that you previously exported it to. If the path name associated with the material or texture chang-

es a�er the export, zSpace Studio is unable to find them on import. Embedding media can help to prevent 

materials and textures from being lost on import.
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