Contents

Introduction 1

zView Modes 1

zView Requirements 2

zView Setup 3

Connecting to a Second Display 3

Setting up the Camera 4

Configuring zView 9

Capturing a zSpace Session 13

Recording a zView Session 14

Downloading Updates 15

zView-Enabled Software 16

zSpace is a registered trademark of zSpace, Inc. All other trademarks are the property of their respective owners.

© zSpace, Inc. 2015
Introduction

With zView, you can share the zSpace experience with others. Normally, only the person at the zSpace display can see the application in stereoscopic 3D. While your zSpace system may include 2D eyewear for observers, the display is based on the user’s head position. With zView you can share the experience with a large audience, without additional eyewear. zView projects the user’s session onto a second display, such as a projection screen or a second monitor. You can use zView to display the application in real time or record the zSpace session for later sharing.

zView Modes

zView provides two different modes:

- Augmented Reality View shows the application from a fixed viewpoint, without head tracking. This mode requires a camera. Everything in the camera’s frame, including the user, is shown.
Standard View shows the application with head tracking. This is useful if you want to demonstrate how the application adjusts the viewpoint as the user’s head moves. In this case, you do not need a camera.

**zView Requirements**

The following are the minimum requirements for Standard View:

- **zSpace System Software**
  - zSpace 200: Version 4.0 or later
  - zSpace 300: Version 5.0 or later
- **zView-enabled application**
- **A second display for the zView application window**

For Augmented Reality View, you will also need:

- A webcam that supports HD resolutions (1280x720 or 1920x1080) at 15 frames per second (FPS) or higher
- A zSpace camera mount or a tripod

You can purchase a zView kit from zSpace, which includes a webcam and a zSpace camera mount for attaching the webcam to the zSpace display. We have tested zView with the Logitech C920 webcam.
zView Setup

Connecting to a Second Display

You can connect your PC to a second monitor, a projection screen, or a TV. Use a DVI, HDMI, VGA, or DisplayPort connection as required by the second display.

1. In the Windows Control Panel, select Display.

2. Choose Adjust Resolution.

3. Check that the Control Panel shows the two displays in the same left-to-right order as your displays are physically placed. For example, in the window below, the zSpace display is to the right of the other display.

   If the displays are not arranged correctly, click and drag on the window marked (1) or (2) in the Control Panel.

4. Choose Extend these displays.

5. Make sure the zSpace display is your main display, as shown below.
6. Click on Apply.

For more information, go to https://support.zspace.com/hc/en-us and search for the article on Managing Multiple Displays.

**Setting up the Camera**

If you are using Standard View only, you can skip this step.

Before you set up the camera, position the camera mount. This can be the zSpace camera mount, which attaches to the zSpace display, or it can be your own tripod. Next, plug the camera into your PC.

**Placing the Tripod**

If you are using your own tripod, set the camera on the tripod so that the entire zSpace display screen is visible to the camera. Adjust the tripod so that you capture as much or as little of the user as you want.

Skip the instructions on assembling the zSpace camera mount.
Assembling the zSpace Camera Mount

**Note:** This section shows the instructions for the zView kit for a zSpace 300 model. If you are using a zSpace 200 model, refer to the instructions included with your zView kit.

The zView kit includes the following pieces:

![zView Kit Parts](image)

Starting at the top left, moving clockwise, these are the webcam, bracket, hex key, flexible hose, lock washer, knurled nut, washer, knurled nut with flange, and button head screw cap.

**Note:** These directions are for attaching the camera mount on the left side of the zSpace as viewed by the user. You can mirror these directions to attach the camera mount on the right side.

1. Align the bracket to the M4 threaded hole. Insert and tighten the washer and button head cap screw with provided hex key, as shown below.
2. Thread the knurled nut onto the threaded end of the flexible hose until it is flush with the bottom.

![Attach Knurled Nut to Hosing](image)

3. On the other end of the flexible hose, place the lock washer on the threads and thread the flexible hose through the bracket’s ¼-20 threaded hole.

![Attach Hose to Bracket](image)

4. Thread the knurled nut with flange on the other side of the bracket until hand tight.

![Lock Hose in Place](image)
5. Bend the flexible hose to a position that allows the webcam to have clear view of the screen.

6. For a left-side mount, bend the hose high. When you install the webcam, you will bring the hose down to fine tune the viewing location. In doing so, the hose will further tighten on the knurled nut.

7. For a right side mount, bend the hose low. When you install the webcam, you will bring the hose up to fine tune the viewing location. In doing so, the hose will further tighten on the knurled nut.
8. Thread the webcam onto 1/4”-20 threads.

Mount Webcam

9. Rotate the knurled nut until it is tight against the webcam.

Tighten Knurled Nut

10. Turn the knurled nut to ensure it is tight.

Ensure Knurled Nut is Tight
Plugging in the Webcam

Plug the webcam’s USB cable into your PC. On the zSpace 300, we recommend you use the USB 2.0 port on the back of the zSpace. Refer to the next section for instructions on adjusting the webcam’s placement.

**Note:** On many PCs, the webcam functions best in a USB 2.0 port instead of a USB 3.0 port. If you need help identifying your USB ports, go to [https://support.zspace.com/hc/en-us](https://support.zspace.com/hc/en-us) and search the knowledge base for an article on USB 3.0 ports.

**Configuring zView**

The first time you start zView, enter your zView license key to activate zView. After that, you are ready to configure zView.

To start the Setup Wizard, select the Tools -> Setup menu option.

**Important:** Drag the zView window from the zSpace display to your second display.

Follow the instructions below for Augmented Reality View or Standard View.

**Standard View**

If you are not using a webcam, you must choose Standard View. In the Setup Wizard, select the checkbox for Standard View, then click on Finish to exit the Setup Wizard.
Augmented Reality View

We recommend that you make all adjustments to the webcam’s position while running the Setup Wizard.

- Make sure that the webcam captures the entire zSpace display.
- Check that the webcam captures the user’s expression, if desired.
- Check that lighting does not cause a glare on the zSpace display.

If you adjust the camera later, you will need to rerun the Setup Wizard.

Follow these steps in the Setup Wizard:

1. On the Welcome screen, click Next to start the configuration.
2. Plug in your camera if you have not done so. On the USB Camera Setup screen, make sure your camera is listed. Choose the desired resolution. Click Next to continue.
3. The zView Display Detection screen appears and is semi-transparent.

![Display Detection](image.png)

4. The zView setup pattern, consisting of six markers, appears on your zSpace display. Check the zView window. At least three markers must be outlined in red before you continue. zView will also outline the zSpace display screen.
5. For the best results, adjust the camera until zView can detect all six markers and the zSpace display’s outline turns green, then click on Next.
Note: If zView cannot detect the display, first make sure the camera view includes the entire zSpace display. Next, try lowering or adjusting the lights to avoid glare on the camera and zSpace display.

6. Click on Finish.

Adjusting the Display

You may need to adjust how the zView-enabled application displays in Augmented Reality View. Follow the steps below:

1. Start your zView-enabled application.

2. When the application appears in the zView window, select the Tools -> Show Display Bounds menu option. This makes it easier to check the fit of the zSpace display in zView.

3. Select Tools -> Adjust Overlay Position from the menu.

4. If the application does not fit in the zView window correctly, make the following adjustments:
   - To move the display right or left, enter a positive or negative number in the X Offset field.
   - To move the display up or down, enter a positive or negative number in the Y Offset field.
   - To adjust the size of the display, enter a decimal number in the Scale field.

The next two images show the overlay out of position and correctly adjusted.
5. After you adjust the overlay, you can hide the display bounds by deselecting the Tools -> Show Display Bounds menu option.

6. Click on OK.

When you start up zView the next time, zView will ask whether to reuse the current settings or run the Setup Wizard again.

If your application includes zView controls, next time you run your application, you can start the application first and launch zView from within the application. However, if you move your camera, you must repeat setup.
Capturing a zSpace Session

To capture a zSpace session, you generally start zView first, then launch your zSpace application.

**Tip:** The zSpace STEM applications are integrated with zView. Once you complete configuration, you can start zView by clicking on the zView icon in the STEM application’s Control Bar.

The following steps describe how to fine-tune the zSpace display in zView, using the zView application.

1. Make sure you can see your zSpace session in zView. Move the zView window from the zSpace display to your second monitor if necessary.

2. Select the preferred view: Standard or Augmented Reality. You must have a webcam for the latter. Choose the Tools -> Modes menu option.

3. Set zView to full-screen mode if desired by selecting the Tools -> Fullscreen menu option. This is recommended if you are projecting onto a large screen.

4. For Augmented Reality view only, adjust the overlay if necessary. Refer to *Adjusting the Display* on page 11.
You can share your zView session in real time, or record it for later sharing. You can record in either Standard View or Augmented Reality View.

First, start zView, then your zView-enabled application. If you changed the camera position, rerun the Setup Wizard. Record your session as follows:

1. Make sure you have turned off the display bounds by deselecting the Tools -> Show Display Bounds menu option.
2. Select the Tools -> Video -> Format menu option to adjust the quality of your recording. A higher quality also results in a larger video file.
3. Select the Tools -> Video -> Start menu option.
4. The video is saved in Users\Public\Public Videos.
5. When you are done, select the Tools -> Video -> Stop menu option.

Tip: You can also start and stop recording with Ctrl + R and Ctrl + T respectively.
Downloading Updates

If you have installed App Manager, you can download zView version 2.3 from App Manager. Otherwise, follow the steps below:

1. In zView, select the Help -> Update menu option. If a new version is available, the zSpace App Manager will ask to install.

   **Note:** App Manager will uninstall all previous zSpace Applications, including Studio, Franklin’s Lab, and Newton’s Park. You will need to install the latest version of these applications, which require license keys for activation.

2. Find zView in the App Manager and click on Install to download and install the latest version.

To check for updates for zView version 2.3 and later, open the zSpace App Manager. zView will be listed in the Installed Software section. A note will indicate if an update is available.
zView-Enabled Software

At this time, the following applications are enabled for zView:

- zSpace Franklin’s Lab
- zSpace Newton’s Park
- zSpace Studio
- zSpace Experience
- Cyber Science 3D

Tip: The first four – the zSpace applications – are fully integrated with zView, so you can launch zView from within the application itself.

If you are a software developer, zSpace provides two options for enabling your application for use with zView:

- The zView Unity Package makes it easy for developers to add zView support to their Unity-based application.
- The zView SDK allows developers to add zView support to any application. With the SDK, you can add zView controls to the application itself.

Contact your zSpace Representative if you are interested in adding zView support to your application.